Bursa Bilgisayar

Linux Plesk Panel Kurulumundaki Bind Hatası ve Çözümü

Merhabalar;

Sunucunuza yada VPS ‘ nize Plesk kurulumunda aşağıdaki hatayı veriyorsa çözüm basit.

The following could cause the installation failure:
1)Packages “db4-4.3.29-9.fc6.i386 (u 0xf3f4a90 source=0xe36ca20 P:9 R:21)” and “db4-4.3.29-10.el5.x86_64 (s 0xe2cb890 source=0xe27daa0 P:9 R:17)” cannot be installed at the same time
because of the conflict on the file “/usr/share/doc/db4-4.3.29/LICENSE”

2)Packages “db4-4.3.29-9.fc6.x86_64 (u 0xf3f5540 source=0xe36ca20 P:9 R:17)” and “db4-4.3.29-10.el5.x86_64 (s 0xe2cb890 source=0xe27daa0 P:9 R:17)” cannot be installed at the same time
because of the conflict on the file “/lib64/libdb-4.3.so”

Sunucu üzerindeki Bind ‘i yum ile kaldırarak bu sorunu halledebiliriz.

yum remove bind-libs-*

Bu şekilde kaldırıp kurulumu yeniden yapıyoruz.

Related posts

792 thoughts on “Linux Plesk Panel Kurulumundaki Bind Hatası ve Çözümü

  1. I’m amazed, I have to admit. Rarely do I encounter a blog that’s both equally educative and engaging, and without a doubt, you’ve hit the nail on the head. The problem is something which not enough folks are speaking intelligently about. I’m very happy that I stumbled across this during my hunt for something relating to this.

  2. This blog was… how do you say it? Relevant!! Finally I’ve found something which helped me. Thanks a lot!

  3. This is a topic which is close to my heart… Thank you! Exactly where are your contact details though?

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

 Characters available