Bursa Bilgisayar

Plesk Panel Php 5.3 Safemod Hatası Çözümü

Merhaba arkadaşlar php 5.3 versyona güncellerken çıkar bir hatanın çözümünü bu makalemde sizlerle paylaşmaya çalışacağım.Plesk üstünde bilindiği gibi php 5.3 çıkması ile beraber bilinmeyen bir sürü hata türedi.

Plesk ve php 5.3 update i yaptıktan sonra php-v komutu ile aldığınız hata eğer aşağıdaki gibi ise sorununuzun çözümü çok basit.

Hata :

PHP Warning: Directive ‘safe_mode’ is deprecated in PHP 5.3 and greater in Unknown on line 0

Çözüm :

Aşağıdaki Komutları uygulamanız yeterli olacaktır

mv /etc/php.ini /etc/php.ini_old
mv /etc/php.ini.rpmnew /etc/php.ini

Bursa-Bilgisayar.com’dan mutluluklar.

Related posts

309 thoughts on “Plesk Panel Php 5.3 Safemod Hatası Çözümü

  1. I’m amazed, I have to admit. Rarely do I come across a blog that’s both educative and amusing, and let me tell you, you have hit the nail on the head. The problem is something that too few men and women are speaking intelligently about. I’m very happy I came across this in my hunt for something relating to this.

  2. I could not refrain from commenting. Exceptionally well written!

  3. Right here is the right site for anyone who wants to find out about this topic. You know so much its almost hard to argue with you (not that I actually would want to…HaHa). You certainly put a fresh spin on a topic that’s been discussed for many years. Great stuff, just wonderful!

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

 Characters available